Back to overview
Downtime
System down
Oct 1, 2025 at 9:48am UTC
Affected services
App login
Web login
CMMS8 Windows client login
Resolved
Oct 1, 2025 at 10:50am UTC
All systems are available.
Affected services
Created
Oct 1, 2025 at 9:48am UTC
Systems down: nodes failed due to internal Azure failure:
Affected services